메뉴 건너뛰기

그외 개발정보


Mac을 Catalina - 10.15버전 이상으로 업데이트 후 bundler 를 실행했더니 아래와 같은 오류가 발생했습니다.


bad interpreter: /System/Library/Frameworks/Ruby.framework/Versions/2.3/usr/bin/ruby: no such file or directory


이에, 다시 bundler를 설치해야 하는데, 권한 관련해서 오류가 막! 발생합니다.

문제가 해결되었던 방법을 https://github.com/fastlane/fastlane/issues/15183 경로에서 참고하여 공유합니다.


sudo gem update --system
sudo gem install -n /usr/local/bin/ bundler

OS업데이트마다 이런거스러운(?) 문제가 생기네요, 쩝 ㅜㅜ


건투를 빕니다.


이 게시물이  
AiRPAGE가  
위로