메뉴 건너뛰기

그외 개발정보


어느날 PHP와 관련한 설정을 이리저리 바꾸다가 아래와 같은 워드프레스의 오류를 만났습니다. 


Your PHP installation appears to be missing the MySQL extension which is required by WordPress


물론, 이의 해결을 위한 방법이 구글에 많이 널려 있었으나...

Ubuntu, PHP 7.0의 제 환경에서는 PHP 7.1로 업그래이드를 진행했더니 해결 되었습니다.


업그래이드 방법은 아래 링크를 참고하세요.

참고 사이트: https://ayesh.me/Ubuntu-PHP-7.1


건투를 빕니다!








profile
제목 날짜
mouclass 접근.. 3 2010.03.13
[TIP] NEXUS(넥서스) 5x 루팅 방법입니다. 2016.01.05
class callback호출시 에러가 나는데 뭐가 문제인지 모르겠습니다..ㅠㅠ 1 2006.07.22
태그 목록
위로